Jump to content

ремонт ресанта саипа 135


Recommended Posts

Я бы, для 0,8 толщины, нашел 0,6 проволоку. Опять же куда приятнее работать используя смесь 80%Аргона/20%углексилоты. Расход газа, может быть вы его сильно завышаете, литров 6 достаточно, если нет сквозняка. Масса плохо контачит, возможно она сильно окислена ИЛИ ржавый металл ИЛИ еще бывает попадается стрёмная проволока, какой марки используете? ИЛИ Наконечник давно меняли? Диаметру соответствует (проволока не ходит в нём ходуном)? ИЛИ Подающий канал у ПА какого цвета, без дефектов?, отсоедините, продуйте, попробуйте проволоку протолкать через него руками, она должна проходить без сопротивления. Синий - для 0,8-1, красный 1-1,2. Не забитый пылью? ИЛИ Прижим проволоки нормальный? ИЛИ Газораспределитель без дефектов? ИЛИ Сопло не засрано?

Вроде процентов 90 причин названо. Либо вы банально не можете настроить ПА.

проволоку 0.6 у нас в городе найти не реально!!! смесь аргона и углекислоты приятней варить я согласен, ноя по старинке углекислотой так как ее мне по халяве меняют!! масса новая, наконечник, сопло, сам рукав новый! все новое даже ролики протяжки новые поставил! проверял все что возможно, но всеравно при одних и тех же условиях она то варит хорошо( провар хороший, ну вообщем отлично) и через пару секунд начинает гадить, проволка даже нормально разжечся не может, сворачивается в красные катышки. Проволку менять пробовал 6 штук разных брал эфект минимальный.

то и настораживает что она может поварить даже сколько то минут очень даже отлично, и начинает срать. 

самое что очень напрягает, то что метал зачищен до блеска ну там соблюдены все меры для хорошей сварки, касаешся металла и проволка просто краснеет и катышками прилипает к железу.

Link to comment
Share on other sites

ПА -

говно. 

 

 

Либо так :) К счастью не пользовал, сказать не могу. 

 

самое что очень напрягает, то что метал зачищен до блеска ну там соблюдены все меры для хорошей сварки, касаешся металла и проволка просто краснеет и катышками прилипает к железу.

 

Пробуйте подачу и напряжение добавить, или какие там крутилки есть. Запишите видео с работой - значения на крутилках, потом звук сварки. 

Либо смириться ибо ответ выше :)

  • Upvote 1
Link to comment
Share on other sites

то и настораживает что она может поварить даже сколько то минут очень даже отлично, и начинает срать. 

Похоже, шуршавчик где то завёлся. Где то в электронике , в не шибко критичном месте, нарушается контакт. Где то в управлении.  Не обязательно в местах пайки, вероятнее всего, внутри какого нибудь элемента. Инвертор в момент касания проволоки не выдаёт максимальный ток, дуга и не загорается. Я такое наблюдал, когда проволоку 1,6, да ещё чистый алюминий в 250 амперный инвертор засунули. Но это явное хамство с нашей стороны было, на "слабо" его брали. :pleasantry: .  

Вряд ли есть смысл пытаться его ремонтировать. Если для дела нужен, возьмите хотя бы вот этот. http://www.welding-russia.ru/catalog.html?itemid=16335. И дроссель тут не поможет.

Надеюсь с кабелем массы у Вас всё в порядке? Контакт везде нормальный?

Edited by SergDemin
Link to comment
Share on other sites

Да я понимаю что хорошо бы другой купить!!! Но финансы поют романсы!! Нужно доламывать этот аппарат, довести до ума!! Явно ведь можно как то улучшить его!!
Link to comment
Share on other sites

Так в том то и дело что он так варит практически с новья(ему 5 лет), я все это время скрипя зубами терплю, но очень надоело так варить.!. И в основном это на малых токах, т.е когда кузовню варю.
Link to comment
Share on other sites

Это характеристика такая у Ресанты этой. Дрянь потому что отменная. Хотя как повезёт. На чипмейкере есть где то тема с доработкой этого аппарата до приемлемого результата.

  • Upvote 4
Link to comment
Share on other sites

Я сайт чипмейкер пролазил , но так ничего конкретного не нашёл.. По сему может кто-то что конкретное подскажет, куда копать?? Буду очень благодарен!!!
Link to comment
Share on other sites

Я сайт чипмейкер пролазил , но так ничего конкретного не нашёл.. По сему может кто-то что конкретное подскажет, куда копать?? Буду очень благодарен!!!

Там есть темы про САИПА 165 и пр. - почитайте, похоже вопросы и методы решения похожи.

  • Upvote 2
Link to comment
Share on other sites

Всем огромное спасибо за советы и рекомендации!!! И так, сварка снова в строю!!! Поменял 2 транзистора и 3 диода на stth6003, ну и ееще сопротивление и все заработало!!! Ещё на форуме чипмейкер мне посоветовали поставить реостат от жигулей(тот что меняет яркость подсветки приборов)в разрыв провода на моторчик подачи проволоки, так я и сделал!! Теперь с помощью реостата чуть замедляют подачу проводки и варить одно удовольствие!!!! Я рад как слон!! Ещё раз всем откликнувшимся огромное СПАСИБО!!
  • Upvote 2
Link to comment
Share on other sites

  • 1 year later...

Не просто некритично, а жизненно необходимо менять сгоревшие именно на такие. У нас в стране точно такие же внутренности имеет аппарат Солярис МИГ-200. Горят все без исключения точно по такому же сценарию. Чтобы сто раз не пояснять алгоритм ремонта, подготовил вот такое иллюстрированное руководство:

 

http://websvarka.ru/talk/public/style_images/master/attachicon.gifЧиним 200.jpeg

 

Если всё сделаете аккуратно и купленные Вами детали не будут перемаркированными, аппарат будет радовать Вас своей безотказной работой много лет.

 

 

эх жаль поздно наткнулся на данный форум, взял с китая по 10 шт вроде они идут, про тот транзистор что верхний со стрелкой круглый имеется ввиду? уточните пожалуйста, к сожалению на данный момнт взял STTH3003CW и FGH60N60 из китая, про увелечение мощности не подумал, поставлю пока что есть, там посмотрим , надеюсь пока только они не рабочие 

Edited by fifadoc
Link to comment
Share on other sites

  • 4 months later...
Доброго времени суток! Столкнулся с таким же св. аппаратом, начал варить-задымился))) снятие крышки показало что сгорели 2 конденсатора( или не знаю что это) в электротехнике полный ноль! Подскажите пожалуйста что это сгорело! Заранее спасибо!

post-27081-0-46340600-1570026336_thumb.jpg

Link to comment
Share on other sites

  • 4 months later...

Добрый день, имею сварочный аппарат 

Solaris MIG-200, пользовался им лет 5. И вот недавно с ним случилась беда. После непродолжительной сварки-произошел хлопок и он перестал просто варить. Кнопка включения горит а вентилятор не работает.После разбота ничего подозрительно не обноружил.НА форуме нашел эту фотку и перепоял всё согласно фото но ничего не изменилось.Может кто подскажет куда капать?4cfaf1e3394ad78ed7e6e7f110ce34b0.jpeg
Link to comment
Share on other sites

 

Добрый день, имею сварочный аппарат 

Solaris MIG-200, пользовался им лет 5. И вот недавно с ним случилась беда. После непродолжительной сварки-произошел хлопок и он перестал просто варить. Кнопка включения горит а вентилятор не работает.После разбота ничего подозрительно не обноружил.НА форуме нашел эту фотку и перепоял всё согласно фото но ничего не изменилось.Может кто подскажет куда капать?

 

 

Смешно. Но в вашем случае, в сервис. Где сделают, а не добьют. 

 

Тестер в руки, это только начало. Проверять детали вспомогательного блока питания. Проверять цепи запуска первичного БП. Конечно перед этим устранить КЗ в силе, если еще осталось и если оно было. Запустить БП и только потом думать, нужно ли дальше копать или уже все заработало. Если не заработало, смотреть ШИМ, возможно БП и из-за него может не запускаться, а так же из-за вентиляторов...

 

В общем, если методом замены, то в вашем случае, менять практически ВСЕ. В этом аппарате, много что может сдохнуть и от копеечного до относительно дорогого, но дорогое вы уже поменяли :)

И еще, можно купить детали изначально не рабочие, хотя и новые. Поэтому может так совпасть, что замена ни к чему не приведет, если вы не понимаете, что должны получить после замены.

Плата двухслойная, если выпаивать не аккуратно, можно навредить. Потом точно ремонт будет дороже чем изначально, когда в аппарате не лазили. Либо могут со временем глюки появиться, то работает то нет... 

 

Удачи!  

Edited by copich
  • Upvote 2
Link to comment
Share on other sites

  • 2 years later...

доброго дня! может кто сталкивался с такой проблемой, САИПА 135 нет стабилизации по напряжению при нагрузке. на холостом ходу все норм работает, протяжка, напруга регулируется. Как  только касаешься проволокой напряжение сразу проседает тока нет(. входное напряжение в пределах нормы, реле работает! Такое ощущение что обратная связь или шим не отрабатывает.

Link to comment
Share on other sites

Проверьте реле на замыкание. Не на звук, а на реальное срабатывание. На нём не должно быть просадки под нагрузкой.
Link to comment
Share on other sites

Проверьте реле на замыкание. Не на звук, а на реальное срабатывание. На нём не должно быть просадки под нагрузкой.на 

реле проверил! все норм

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...