Перейти к содержимому

  • Вебсварка в социальных сетях

Тяжёлый поджиг TIG аппаратов


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 52

#41 Michik

Michik
  • Участник
  • Cообщений: 133

Отправлено 30 Июнь 2013 11:10

Не знаю у кого как, но я заметил, что на китайцах(первый был Сварог200, сейчас Фоксвелд203) как только просадка сети, то толкового поджига нет. Но утверждать не буду т.к это сугубо мои наблюдения.
  • 0
2+2=?




#42 anmaik1971

anmaik1971
  • Участник
  • Cообщений: 310
  • Город:Майкоп

Отправлено 30 Июнь 2013 12:17

У меня тоже Фоксвелд 203, вчера нужно было заварить две трубки на радиаторе так я запарился, не зажигается дуга и все, пока не выключил кондиционеры в доме не смог дугу зажечь, померил сеть 195 вольт.
  • 0

#43 AMBIVERT42

AMBIVERT42
  • Модератор
  • Cообщений: 2 026
  • Город:Кемерово

Отправлено 04 Июль 2013 03:44

Как правило,однофазные аппараты для РАДС китайского производства очень привередливы к сети.Работа при повышенном и пониженном напряжении может закончиться ремонтом самого аппарата.Трёхфазные-несколько менее требовательны,но тоже чувствуют перепады напряжения.На нормальной сети отрабатывают свои деньги.Чудес не бывает.Аппараты,выдерживающие приличные перепады напряжения,находятся в иной ценовой категории.
Так что,если заметили странности в работе аппарата-первым делом проверьте питание.
  • 2

#44 sanec

sanec
  • Участник
  • Cообщений: 279
  • Город:Минск

Отправлено 19 Январь 2014 00:23

Сварогом не пользовался, но на моем ZX7 есть регулятор "стартовый св. ток". Им приходится пользоватся при смене марки электрода-вольфрам с торием и лантаном зажигается при 10А, а чистый вольфрам при 60А.

Думал что 20А на чистом вольфраме это косяк моего китайца(ATIG200PAC), а тут оказывается 60А ещё не беда.

Пока не залез и не поменял старую ушатанную розетку, он стартовал только на 25А, а ниже вспышка погас-опять вспышка опять погас и так продолжая хлопками.


  • 0

#45 LamoBOT

LamoBOT
  • Участник
  • Cообщений: 771

Отправлено 19 Январь 2014 11:03

Убогость осцилляторов во многих аппаратах всему причина. И не только в самых дешевых китаёзах. И если разряд есть но дуга не зажигается - это тоже косяк осциллятора.


  • 1
книги по сварке: http://rutracker.org...c.php?t=2616333

#46 zeng

zeng
  • Гость
  • Cообщений: 4
  • Город:Banska Bystrica

Отправлено 28 Январь 2018 22:55

Добрый день.
 

Попробую описать проблему.
Есть TIG аппарат.
Мне необходимо зажигать дугу автоматически, от внешнего управления.
Дистанция от электрода до детали устанавливается.

Начальный ток - 30А, ток сварки 90А

Все было хорошо, и все зажигалось отменно

Но после случайного попадания алюминия (сплав 7075) в зону сварки - начались проблемы (может и не в этом причины - но четко после этого).

 

Теперь, розжиг дуги возможен только на свежезачищенном электроде.

Если я запущу аппарат на свежем и порпботаю некоторое время, потом дам остыть - всё. Надо чистить электрод. Начинается какой-то треск, вспышки, но розжига нет.

Аппарат - китаец 

Вот видео.

 

 

 

А вот видео нормального розжига

 


Сообщение отредактировал zeng: 28 Январь 2018 22:57


#47 Vanguard

Vanguard

    Ё-моё, а я за что её держал!?

  • Участник
  • Cообщений: 955
  • Город:Красноярск

Отправлено 28 Январь 2018 23:12

zeng,постгаз сколько выставлен? 


  • 2
Крылья-ноги..Главное хвост!

#48 zeng

zeng
  • Гость
  • Cообщений: 4
  • Город:Banska Bystrica

Отправлено 28 Январь 2018 23:31

2 секунды

 

заправка баллона та-же, что и до проблемы (в смысле, баллон не перезаправлял)


Сообщение отредактировал zeng: 28 Январь 2018 23:39


#49 selco

selco
  • Участник
  • Cообщений: 4 456
  • Город:Электросталь

Отправлено 28 Январь 2018 23:49

2 секунды

2сек очень мало и прибавьте , электрод должен блестеть после сварки иначе поджиг да и сама сварка будут иметь дефекты.

http://websvarka.ru/...-asdc/?p=317280


  • 5

#50 zeng

zeng
  • Гость
  • Cообщений: 4
  • Город:Banska Bystrica

Отправлено 29 Январь 2018 00:16

2сек очень мало и прибавьте , электрод должен блестеть после сварки иначе поджиг да и сама сварка будут иметь дефекты.

 

 

20 секунд?

Сейчас попробую.
 

Но вот вопрос - раньше же все было хорошо.
Только после того, как туда поставили площадку из алюминия всё началось.
Я понимаю - бред. Но всё-же....

 

=====

 

Практически получилось.
Да, розжиг не мгновенный, как на чистом электроде, но он есть!

Блин.
 

Окисление?

Черт побери, я думал, что пары секунд достаточно. 
Как оно работало раньше?
Правда раньше был огрызок электрода, который я из Киева сюда привез....
Но он стал уж очень коротким.
А тут купил NONAME


Сообщение отредактировал zeng: 29 Январь 2018 00:22


#51 sanec

sanec
  • Участник
  • Cообщений: 279
  • Город:Минск

Отправлено 29 Январь 2018 02:40

zeng, может это и будет звучать как глупость, но если взять чистый вольфрам, без добавок-зелёный, то при сварке на постоянном токе, так и будет. Решение очень простое, поменять электрод на красный, золотой и тп.
Столкнулся с этим при сварке точками.
  • 1

#52 zeng

zeng
  • Гость
  • Cообщений: 4
  • Город:Banska Bystrica

Отправлено 29 Январь 2018 02:46

Спасибо, попробую.
 



#53 selco

selco
  • Участник
  • Cообщений: 4 456
  • Город:Электросталь

Отправлено 29 Январь 2018 18:22

20 секунд? Сейчас попробую
 

Двадцать сек . это на 157ампер и переменного (АС) тока , а он понятно дело сильнее разогревает электрод в плоть до полужидкого состояния с балансом 50х50%.

 Постоянный (DC) ток намного лояльнее к электроду и по сему исходите из ваших настроек то есть каков ток у вас и может 20 сек слишком много для вашей задачи и не стоит зря выпускать аргон на ветер. Экспериментально подберите пост газ прибавляя по 1 сек и останавливаемся как только   электрод  будет блестеть. 


  • 6



Похожие темы



Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей

Наверх