Перейти к содержимому

  • Вебсварка в социальных сетях

Ремонт сварочного инвертора ELAND ARC-Force 255

MMA

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 14

#1 necaevsergej726

necaevsergej726
  • Участник
  • Cообщений: 73

Отправлено 26 Январь 2015 12:39

Подскажите  знающие  люди!  Вышел  из  строя  трудяга. Работал  от  генератора  и  от  сети  и  при  пониженном  напряжении. При  подключении  неисправного  удлинителя  пропало  напряжение  на  выходе.   Электрод  не  зажечь.  Измеряю  тестером, на выходе - 0.. Аппарат  работает,  вентилятор  крутится,  шкала  горит. На  выходе - 0.!!!


  • 0

#2 bader

bader

    Eat. Sleep. Weld.

  • Участник
  • Cообщений: 633
  • Город:Краснознаменск, МО

Отправлено 26 Январь 2015 12:46

Похоже, что он сломался. А совет то какой хотите? Схемы для поиска и решения проблемы самостоятельно? А то получается просто констатация факта - у меня сломался сварочный аппарат.


  • 0
Кто к нам с чем за чем, тот от того и того.

#3 copich

copich

    перфекционист

  • Участник
  • Cообщений: 5 010
  • Город:Москва

Отправлено 26 Январь 2015 18:01

Похоже, что он сломался. А совет то какой хотите? Схемы для поиска и решения проблемы самостоятельно? А то получается просто констатация факта - у меня сломался сварочный аппарат.

 

+1 :) ,

 

что надо то?  Как минимум удлинитель сжечь аппарат не может. А дальше вскрывать и смотреть. Вентилятор, приборка - это вспомогательное питание отдельное и если есть, то уже хорошо. И что значит не исправный удлинитель? 

 

А фраза "Аппарат работает", но нет выходного напряжения - не состыковка. :) 


  • 0

зарабатываем и получаем удовольствие от процесса.  


#4 necaevsergej726

necaevsergej726
  • Участник
  • Cообщений: 73

Отправлено 27 Январь 2015 09:32

Спасибо  что  откликнулись!  Хочу по возможности определить неисправность. Аппарат  вскрыл, визуально всё в норме. Питание от кнопки включения  идёт  на  главную  плату,  а  на  силовые    разъёмы  для  подключения  держака и массы нет. При  выключении  аппарат  тикает (так  оно  и  было). По  поводу  удлинителя - он  выгорел и  в его розетке на  2-х контактах получилась фаза, а нуля не было. Буду разбирать дальше. Должна  же  быть  в  нём  какая  нибудь защита от перенапряжения и к.з.? Обидно! Целый год работал и от генератора и на морозе и при жаре!


  • 0

#5 copich

copich

    перфекционист

  • Участник
  • Cообщений: 5 010
  • Город:Москва

Отправлено 27 Январь 2015 10:53

Можно чуть подробнее? Если хотите действительно помощь, а не бла-бла...

А то Вы из нас гадалок делаете. Смысл в чем, я не знаю как питали и пр, но если на обоих контактах фаза (одна и та же) была, то для аппарата это 0. Если были две фазы разные то это 400В. Разницу чувствуете? 

Защиты ... А что вы под этим подразумеваете?! 

Если у Вас знание только ТЕСТЕР, то лучше в мастерскую и будет вам счастье.

Я писал, что есть вспомогательный источник питания. Он питает электронику не силовую, но основу берет от тех же 220В что и силовая. Эта схема пользуется тем же выпрямителем, но далее уже в разные стороны. Надо посмотреть питание ШИМ и выход с него. Если питание отсутствует, то и выход молчать будет. Откройте схему любого инвертора, будет понимание, что за что отвечает и кто чем управляет. 

Хотя бы фотографии аппарата, т.е. внутренностей...


  • 0

зарабатываем и получаем удовольствие от процесса.  


#6 дмитров

дмитров
  • Участник
  • Cообщений: 626
  • Город:АБАКАН

Отправлено 27 Январь 2015 15:47

Обидно! Целый год работал и от генератора и на морозе и при жаре!

Пили шампанское, водку, вино и коньяк, а отравилась видимо не свежим салатом.


  • 4

#7 copich

copich

    перфекционист

  • Участник
  • Cообщений: 5 010
  • Город:Москва

Отправлено 29 Январь 2015 09:18

Пили шампанское, водку, вино и коньяк, а отравилась видимо не свежим салатом.

 

А иногда, смена фаз луны сказывается :) Ржу, под столом :) День задался!!! 


  • 0

зарабатываем и получаем удовольствие от процесса.  


#8 necaevsergej726

necaevsergej726
  • Участник
  • Cообщений: 73

Отправлено 30 Январь 2015 08:16

Проверил напряжение на силовую часть идёт. Нет возбуждения дуги.

IMG_20150130_075233.jpg


  • 0

#9 copich

copich

    перфекционист

  • Участник
  • Cообщений: 5 010
  • Город:Москва

Отправлено 30 Январь 2015 08:42

Это хорошо, а то как возбудится!!! 

Прошу прощения.

Эти картинки в любой инструкции есть. По этой картинке нельзя оценить, где вы мерили и чем и что получили. 

Итог: если вы действительно хотите помощи, то вам нужно сделать фотографии вашего источника и описать где измеряли, чем измеряли и что намерили. 

Далее можно будет что-то подсказать. Ни бабушек Ванг ни других предсказателей, тут на сайте, не видно. А то бы пригласил уже кого нибудь.

 

Напряжение на силовой части еще не показатель. Даже наоборот это и так понятно. Вспомогательный источник питания питается от входного выпрямителя, а далее уже получаются различные низкие напруги. А вот на силовую часть идут такие толстые шины... широкие.... , в общем они просто если сгорят, то в плате дырка будет с пачку сигарет. Поэтому силовая часть под напругой и там лазить НЕ БЕЗОПАСНО!!!!!! Поэтому нужно не мерить где нить и что нить, а лезть именно в конкретное место. А конкретное место вам смогут подсказать только видя плату и желательно маркировку микросхем и т.п. Т.е. "paint" ни кто не отменял и других фото редакторов, которым можно подрисовать стрелочки и т.п., что поможет вам понять где и что мерить и что нужно получить.

 

В общем, если не будет информации, то дальнейшее общение как общение слепого с глухим. И от этого грустно :(


  • 0

зарабатываем и получаем удовольствие от процесса.  


#10 Canystra

Canystra
  • Гость
  • Cообщений: 2

Отправлено 12 Ноябрь 2021 21:19

Здравствуйте, что бы не плодить тем спрошу здесь.

 

 

. Есть проблема. Инвертор ELAND ARC FORCE-205 PRO BOX после замены силовых транзисторов с FGH40N60 на MBQ60T65PES стал вести себя следующим образом. При попытке зажечь электрод срабатывает тепловая защита. Причем с первого тыка. Это если ток больше 70 А. На 30-40, можно тыркать долго. Прежде чем электрод станет гореть. Потом ток можно добавить и варить. Автомат не выключается. С новым электродом все повторяется. Возможно, отчасти дело в электродах. Они не свежие. Пачка открыта более 2-х лет. Но и автомат не должен вырубаться так быстро. В чем может быть причина?

Спасибо.



#11 NikOtiN

NikOtiN
  • Участник
  • Cообщений: 1 093
  • Город:Красноярск

Отправлено 13 Ноябрь 2021 06:07

Возможно, отчасти дело в электродах. Они не свежие. Пачка открыта более 2-х лет. Но и автомат не должен вырубаться так быстро. В чем может быть причина?
 

 

Причина точно не в электродах.


  • 0

#12 tehsvar

tehsvar

    Представитель GROVERS

  • Эксперт
  • Cообщений: 2 960
  • Город:Нижний Новгород

Отправлено 13 Ноябрь 2021 12:30

Нужно смотреть ШИМ на всех плечах заменённых транзисторов и обратную связь по току.
  • 0

#13 Canystra

Canystra
  • Гость
  • Cообщений: 2

Отправлено 14 Ноябрь 2021 22:52

Нужно смотреть ШИМ на всех плечах заменённых транзисторов и обратную связь по току.

Так в чем может быть проблема: в новых транзисторах,или?



#14 tehsvar

tehsvar

    Представитель GROVERS

  • Эксперт
  • Cообщений: 2 960
  • Город:Нижний Новгород

Отправлено 15 Ноябрь 2021 08:31

в чем может быть проблема
 

В чём угодно. Точного ответа Вам никто не даст.

Нужно смотреть осциллографом прохождение сигнала от драйвера к каждому ключу. 

Обратную связь, возможно управление.

Сами транзисторы, если не палёнка, не будут давать такой проблемы.


  • 1

#15 copich

copich

    перфекционист

  • Участник
  • Cообщений: 5 010
  • Город:Москва

Отправлено 15 Ноябрь 2021 11:34

Canystra, В вашем случае еще надо проверить все питающие напряжения. И!!! Если погорели транзисторы, вы же их не просто так поменяли, то смотреть как Алексей написал: сигнал с ШИМ и на каждом транзисторе, может один не работает. На двух стороннем текстолите часто такое можно получить, если не аккуратно были выпаяны  транзисторы и следовательно не имеют контакта с + или - или сигнал управления не доходит. А сигнал ШИМ может часто теряться из-за проблемы в цепи обвязки силового ключа после ШИМ. В общем осциллограф нужно в руки брать. 

Ну и не забывайте, что транзисторы из поднебесной могут быть бракованными. Перед установкой, нужно все подробно проверить, что схожие по параметрам и работают идентично.  

А перед установкой транзисторов надо проверить, что все дорожки целые и все элементы в обвязке идентично работают. 

 

И еще в режиме ХХ в ММА проверьте напряжение. У меня встречались СЕА, когда транзисторы уходили в обрыв после повреждения и пол моста работало, но соответственно напряжение ХХ было в два раза ниже положенного. 


  • 1

зарабатываем и получаем удовольствие от процесса.  




Похожие темы




Темы с аналогичными тегами: MMA

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Наверх