Jump to content

Zx7-200 включается, но не варит


Recommended Posts

Здравствуйте. Имеется в использовании такой сварочник zx7-200. 5 лет исправно трудился в гараже, а сейчас перестал варить. Включается, реле щелкает, загорается зелёный диод, крутит вентилятор.
Собран на ka3846. Питание 15в на микросхему приходит, а генерации нет. На выводе 1 - 0в.
Не могу найти на этот аппарат нормальную схему, какие-то невнятные огрызки. Что дальше проверять, подскажите пожалуйста

Link to comment
Share on other sites

Фоты сделайте и сила на чем собрана? 

По даташиту смотрели "отсечное" напряжение питания для микросхемы? У 3842 это 16 вольт, например.


И вроде эти аппараты полномостовые. Там ШИМка КА3525 стоит. 

Link to comment
Share on other sites

Полэтажа от двухэтажника. Обычный китайский мост. БП вот и собран на этой 3846. Смотрите питание на выходе этого БП. Должно быть 24 вольта. И далее ЕНка на 12 и на 5 вольт.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...