Перейти к содержимому

  • Вебсварка в социальных сетях

Сварог tig 500 не работает режим tig, mma функционирует


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 20

#1 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 12 Март 2016 23:13

Сварог tig500 (j17) инверторы целы, при переключения на mma вольтметр показывает 70 вольт, на tug 0,03вольта. Напряжение все в норме подозрение пало на главную плату с микроконтроллером. Где смотреть?
  • 0




#2 copich

copich

    гурман во всем

  • Участник
  • Cообщений: 1 417
  • Город:Москва

Отправлено 13 Март 2016 00:03

Так что хотите?

 

Режим ТИГ так и должен. ВЧ включен? Горелка исправна? Да тут до бесконечности вопросы можно задавать. Более подробно от вас надо узнать, какие режимы, что сделали, что проверяли. 


  • 0

Начните себя уважать и тогда вас то же будут уважать.

работайте на оборудование которое будет доставлять вам радость и тогда работа будет в сладость! 


#3 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 13 Март 2016 00:31

Igbt сборки целы они на трансформатор идут, после выпрямительные диоды выход через дроссель на горелку, кнопка на горелке работает, меняли на другую ничего не изменилось, схема приблизительно такая, вход 3 фазы выпремляется в постоянку, с нее идет на отдельную плату питания основной (с микропроцессором) -12 gnd +12 вольт +5 вольт, с этого же диодного моста на плату управления igbt сборкой 2шт. Они рабочие проверял, их выходы на трансформатор, с него вторичка 4 выхода на 12 диодов по 6 на плечо и с него на держак на основной плате микросхема раскраски ut3848 на плате управления igbt tlp250 4шт. В режиме mma варит на вольтметре 70 вольт переключаю в режим tug на выходе ноль генерации на it 3848 (не точно так как документацию не нашел) отсутствует
  • 0

#4 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 13 Март 2016 00:34

Вы отсутствует т.к. питание идет с с обмотки трансформатора а в тин он не функционирует
  • 0

#5 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 13 Март 2016 00:38

Сори пишу с телефона а он слова каверкует. Вч отсутствует, в tig трансформатор не функционирует, на выходе микросхемы раскачки нет ничего
  • 0

#6 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 13 Март 2016 00:47

Плата igbt сами igbt (без маркировки)

Прикрепленные изображения

  • IMG_20160312_172038_BURST3.jpg
  • IMG_20160309_172402_BURST1.jpg
  • IMG_20160309_194214.jpg
  • IMG_20160309_194513.jpg

  • 0

#7 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 13 Март 2016 00:56

Tig не работает вообще, раньше на вольтметре в режиме tig показывал 24 вольт осцилятор запускался, сварка работала, сейчас на вольтметре 0 вольт, осцилятор не функционирует поджига дуги даже контактного нет.
  • 0

#8 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 13 Март 2016 01:49

Осцилятор, плата выпрямительных лордов, общий вид с бока

Прикрепленные изображения

  • IMG_20160309_172223.jpg
  • IMG_20160309_172418.jpg
  • IMG_20160309_172514.jpg
  • IMG_20160309_172223.jpg
  • IMG_20160309_172554.jpg

  • 0

#9 copich

copich

    гурман во всем

  • Участник
  • Cообщений: 1 417
  • Город:Москва

Отправлено 14 Март 2016 10:09

Действительно, по описанию похоже на управление.

Посмотрите кнопку переключения ТИГ\ММА + таймеры пред и пост продувки на 0. Всякие форсажи и пр... тоже на 0.

 

В IGBT лезть не вижу смысла, если ММА работает. Да и проверку ТИГ проводите в DC. 

 

От кнопки на горелке срабатывает клапан? Если не срабатывает, то ищите прохождение сигнала от кнопки. Не раз бывало, что с кнопки сигнал теряется на какой нибудь микросхеме. Т.е. до процессора не доходит. Либо сам процессор умирает. 


  • 1

Начните себя уважать и тогда вас то же будут уважать.

работайте на оборудование которое будет доставлять вам радость и тогда работа будет в сладость! 


#10 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 14 Март 2016 15:28

Спасибо, уже решил проблему, в igbt полез т.к. с него нечего не выходило а на переднюю панель я не особо смотрел, пока не увидел режим мма, включил всё появилось и раскачка и всё остальное. При нажатии на кнопку вольтметр пригасал,значит не хватает напруги, пришла в голову мысль проследить на управляющей плате проследить путь, наткнулся на диод который включен параллельно релюшки, которая которая как раз и должна срабатывать. Стоял sma4007 его там не ожидал увидеть, думал стабилитрон на 14 вольт должен стоять (реле на 12v). Он уже менялся до меня поставил 1A 800v. Может подскажите, почему стоит на такой большой вольтаж, как то от наводок высокого защищает?
  • 1

#11 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 14 Март 2016 15:33

Извините за читабельность, телефон принудительно слова меняет.
  • 1

#12 copich

copich

    гурман во всем

  • Участник
  • Cообщений: 1 417
  • Город:Москва

Отправлено 14 Март 2016 18:14

диод в цепи управления релюшки? когда напругу с реле снимаете, то будет обратный выброс энергии с катушки, что может повредить микросхему или транзистор. Т.е. диод должен быть включен обратно приложенному напряжению. А стабилитрон там и в помине не нужен, реле не сильно напрягается когда дают больше положенного.

 

Поздравляю! С починкой!!! :drinks:  :good:  


  • 1

Начните себя уважать и тогда вас то же будут уважать.

работайте на оборудование которое будет доставлять вам радость и тогда работа будет в сладость! 


#13 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 14 Март 2016 19:30

Спасибо тему можно закрывать. Да и ещё зашунтирован ёмкостью, толи сотой, толи тысячной микрофарад.


Сообщение отредактировал Dmitrich007: 15 Март 2016 18:32

  • 0

#14 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 17 Март 2016 19:02

Пробило igbt модуль стоит ли их менять парой?
  • 0

#15 copich

copich

    гурман во всем

  • Участник
  • Cообщений: 1 417
  • Город:Москва

Отправлено 18 Март 2016 09:42

не стоит. Но было так: проверяю. один труп в КЗ, второй вроде бы живой. Меняю один (труп). Запускаю, взрывается второй. Второй меняю, запускаю, все работает.

Было так пару раз. В остальных случаях все нормально, по одному менял и дальше все работало. 


  • 0

Начните себя уважать и тогда вас то же будут уважать.

работайте на оборудование которое будет доставлять вам радость и тогда работа будет в сладость! 


#16 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 18 Март 2016 12:27

Спс, из за оптронов или его цепи не мог сгореть? Он уже весь мозг мне вынес, в цепи управления кнопкой с горелки поменял ещё один диод, подчти пол дня варили после этого, как только я к нему подощёл, решил прихватку на люмини сделать и на тебе. Потух ток не регулируется режим мма не работает, нехорошо получилось апарат не мой.
  • 0

#17 copich

copich

    гурман во всем

  • Участник
  • Cообщений: 1 417
  • Город:Москва

Отправлено 18 Март 2016 15:13

Ремонтировал бриму. Во время ремонта три дефекта последовательно проявлялись. Т.е. запустил, проверил, через минуту снова сдох в новом месте. Запустил, проверил и опять в новом месте сдох. И так три раза. Отдал и сказал, что бы избавились от этого. Не известно, сколько и чего еще вылезет.

 

Теперь по теме: Из-за оптронов... Ну если они уже были дохлые то они бы ранее спалили модули. Если модули сдохли, то тут есть вероятность сжигания обвязки модуля, что может навредить новому. Поэтому перед установкой необходимо проверить сигналы на осцилляторе. В противном случае можно до бесконечности менять модули.

Основная причина, которую обычно допускают, при нагреве инвертора, т.е. нагрузка была достаточно большая, выключают аппарат не дав остыть от вентилятора. Подходишь, включаешь и он труп. Поэтому работал, дал минутку охладиться и после можно выключать.

 

А может и тупо смена фаз луны, или взрыв на солнце очередной или ... стечение обстоятельств. Такое так же бывало. Без видимых причин и без последствий, просто меняешь одно и все работает. И потом не видишь этот аппарат, т.к. пашет как проклятый.  

 

Для MOSFET IGBT и другой электроники важно иметь хорошее охлаждение где оно нужно. Поэтому если мало пасты под IGBT или плохо закрутили, то это очень вероятно может быть причиной выхода из строя. 


Сообщение отредактировал copich: 18 Март 2016 15:15

  • 0

Начните себя уважать и тогда вас то же будут уважать.

работайте на оборудование которое будет доставлять вам радость и тогда работа будет в сладость! 


#18 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 18 Март 2016 16:37

Я тоже предложил от него избавиться и купить чтонибудь получше с режимом ас, т.к. судя по выходным диодам через которые проходят обмотки в нём этого режима нет, хотя гордо на крышке написано ас/дс. Возможно и связано с взрывами на сонце, очень боялся спалить и даже прихватку не успел поставить. Проверил обвязку вылители стабилитроны 2 из 4 маркировка 1n4738(если вдруг кто столкнётся)
  • 0

#19 Dmitrich007

Dmitrich007
  • Новичок
  • Cообщений: 15

Отправлено 18 Март 2016 16:47

После прихватки он вырубился по перегрузке по току, ток около 120а стоял (считаю детским ток в таком апарате) после выключил включил, лампа погасла, нажал на кнопку держа горелку в воздухе и он ушёл в защиту совсем, думаю что диод в модуле пробило т.к. другая его часть функционирует. Модуль igbt bsm75gb120dn2. И ещё можно ли его включить без подключения igbt чтоб проверить генерацию на выходе, не пробьёт диодный мост? И какая частота там приблизительно (не разу не сталкивался) с подобной аппаратурой

Сообщение отредактировал Dmitrich007: 18 Март 2016 16:53

  • 0

#20 copich

copich

    гурман во всем

  • Участник
  • Cообщений: 1 417
  • Город:Москва

Отправлено 18 Март 2016 19:12

После прихватки он вырубился по перегрузке по току, ток около 120а стоял (считаю детским ток в таком апарате) после выключил включил, лампа погасла, нажал на кнопку держа горелку в воздухе и он ушёл в защиту совсем, думаю что диод в модуле пробило т.к. другая его часть функционирует. Модуль igbt bsm75gb120dn2. И ещё можно ли его включить без подключения igbt чтоб проверить генерацию на выходе, не пробьёт диодный мост? И какая частота там приблизительно (не разу не сталкивался) с подобной аппаратурой

IGBT или MOSFET можно отключить. Только выпаивание или отключение нужно полностью сделать. Ни первичная цепь ни вторичная цепь не пострадает. Если отключить силовой трансформатор с включенными транзисторами, то может БАХ. В остальных случаях мы так и делаем. Ошибка начинающих - отключить управляющий контакт и тогда имеют проблему. 

 

Еще есть метод проверки низковольтный. Когда цепь запускается на заниженном питании. Но если все живое, то транзисторы выпаиваются или отключаются и тогда можно бегать осциллографом по управляющим контактам. Полно такого, когда при прозвонке все хорошо, а как осциллографом глянешь, так и понятно какой канал сбоит. 


  • 1

Начните себя уважать и тогда вас то же будут уважать.

работайте на оборудование которое будет доставлять вам радость и тогда работа будет в сладость! 




Похожие темы



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Наверх