Перейти к содержимому

  • Вебсварка в социальных сетях

Форма ответа


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 47

#1 Evgen

Evgen
  • Участник
  • Cообщений: 595

Отправлено 30 Октябрь 2010 08:36

Некорректно отображается форма ответа. техническое поле расположено по середине текстового поля и перекрывает его на треть. Если сообщение большое. не видно часть набираемого текста.
  • 0




#2 Andrew

Andrew
  • Администратор
  • Cообщений: 2 791
  • Город:Москва

Отправлено 01 Ноябрь 2010 14:55

Некорректно отображается форма ответа. техническое поле расположено по середине текстового поля и перекрывает его на треть. Если сообщение большое. не видно часть набираемого текста.

а можно скриншот? что-то так и не смог найти проблему по описанию.
  • 0

#3 tig

tig
  • Супермодератор
  • Cообщений: 1 453
  • Город:португалия-в прошлом. Уже дома

Отправлено 01 Ноябрь 2010 15:22

Иногда и у меня такое бывало. Счас не вроде все нормально стало. Раньше когда текста много писал в текстовом документе, а потом просто копировал в редактор сообщений.
  • 0
я не знаю что такое "кемпомат" и "болгарка"-Я знаю П/А и УШМ

#4 Evgen

Evgen
  • Участник
  • Cообщений: 595

Отправлено 03 Ноябрь 2010 18:27

а можно скриншот?

Прикрепленные изображения

  • рабочий стол_1.jpg

  • 0

#5 Evgen

Evgen
  • Участник
  • Cообщений: 595

Отправлено 03 Ноябрь 2010 18:41

развернутая панель быстрого ответа:

Прикрепленные изображения

  • рабочий стол_2.jpg

  • 0

#6 alek956

alek956
  • Участник
  • Cообщений: 1 256
  • Город:Владимирская обл. имя Александр

Отправлено 03 Ноябрь 2010 18:58

У меня все  нормально открывается и в Эксплорере и в Опере. Только вот чтоб файл прикрепить приходится заходить через Эксплорер . Через Оперу нет функции - Обзор . И через Оперу при переходе на следующую строку клавишей Enter - перепрыгивает через одну . 
  • 0

#7 Andrew

Andrew
  • Администратор
  • Cообщений: 2 791
  • Город:Москва

Отправлено 03 Ноябрь 2010 21:20

Evgen, спасибо, буду думать.
Возможно дело в кривой сборке или недоработке maxthon, не знаю. Я любитель более официальных браузеров:).
Проверил в эксплорере, опере, хроме, мозилле, сафари - проблемы не нашел такой же.
Может maxthon стоит обновить?

У меня все  нормально открывается и в Эксплорере и в Опере. Только вот чтоб файл прикрепить приходится заходить через Эксплорер . Через Оперу нет функции - Обзор . И через Оперу при переходе на следующую строку клавишей Enter - перепрыгивает через одну . 

Также проверил в разных браузерах - не смог сымитировать проблему.


В ближайшее время планируется обновление форума - в новой версии много разных новых вещичек + исправление многих проблем. После обновления проверим - остались ли ошибки. Если нет, то будем уже решать их более детально.
  • 1

#8 Andrew

Andrew
  • Администратор
  • Cообщений: 2 791
  • Город:Москва

Отправлено 10 Ноябрь 2010 02:58

Некорректно отображается форма ответа. техническое поле расположено по середине текстового поля и перекрывает его на треть. Если сообщение большое. не видно часть набираемого текста.

на данный момент проблема сохраняется?

У меня все нормально открывается и в Эксплорере и в Опере. Только вот чтоб файл прикрепить приходится заходить через Эксплорер . Через Оперу нет функции - Обзор . И через Оперу при переходе на следующую строку клавишей Enter - перепрыгивает через одну .

Сейчас проблема осталась?
Просьба обратить внимание, что в настройках можно включить более продвинутый загрузчик изображений, через который можно загружать сразу по несколько файлов.
  • 0

#9 Evgen

Evgen
  • Участник
  • Cообщений: 595

Отправлено 10 Ноябрь 2010 11:39

на данный момент проблема сохраняется?

Да. и при использовании мода "ник и цитата выделенного" с первого раза просто обновляет страничку, со второго раза срабатывает. На других форумах все подобное работает.Кнопка редактирования тоже "срабатывает" со второго раза, с первого просто обновляет страничку. Макстон последней версии, менять пока не хочу. если с этим ничего нельзя поделать, буду так пользоваться как есть...
  • 0

#10 alek956

alek956
  • Участник
  • Cообщений: 1 256
  • Город:Владимирская обл. имя Александр

Отправлено 10 Ноябрь 2010 18:32

Andrew Файлы прикрепляются теперь , а прыгает так же через строчку  всеравно .
  • 0

#11 hau

hau
  • Участник
  • Cообщений: 260
  • Город:Симферополь

Отправлено 10 Ноябрь 2010 21:05

Таж сама фигня - с аванта и IE. Из-под оперы идет корректно.
Проблема в другом - фунция "цитата" работает через раз и без всякой корелляции с браузерами, скоростью инета и количеством выпитого... :(
  • 0

#12 митька51

митька51
  • Участник
  • Cообщений: 963
  • Город:Украина Донецкая обл.Просто Дмитрий.

Отправлено 12 Ноябрь 2010 00:54

Можно ли вверху когда пользователь на сайте и ему написали ответ из подфорума оповещать.И еще было бы удобно повыше указывать кто на форуме и кто просматривает данную страницу.А так все ОК.Так держать.ПС У меня браузер мозилла работает хорошо.
  • 0

#13 tig

tig
  • Супермодератор
  • Cообщений: 1 453
  • Город:португалия-в прошлом. Уже дома

Отправлено 12 Ноябрь 2010 03:07

Можно ли вверху когда пользователь на сайте и ему написали ответ из подфорума оповещать.И еще было бы удобно повыше указывать кто на форуме и кто просматривает данную страницу.А так все ОК.Так держать.ПС У меня браузер мозилла работает хорошо.

У меня оповещает, в момент прихода сообщения сверху появляется окно с началом текста. Через 2-3 секунды сворачивается и в окне аватара (вверху, справа)остается цифра с количеством непрочтенных сообщений.
Список людей которые просматривают тему в самом низу страницы.
  • 0
я не знаю что такое "кемпомат" и "болгарка"-Я знаю П/А и УШМ

#14 AkaShira

AkaShira
  • Участник
  • Cообщений: 444
  • Город:Украина, Черкассы

Отправлено 12 Ноябрь 2010 12:11

Я, кажется понял что имеет ввиду митька51.
Сейчас в иллюстрациях покажу, но ещё не проверял, как оно работает:
Изображение
Изображение
В настройках уже можете редактировать возможные уведомления, т.е. можно поставить почтовый клиент, который будет кричать и опвещать про новые письма на почтовом ящике или же личными сообщениями.
  • 0

Skype: aka-shira


#15 Andrew

Andrew
  • Администратор
  • Cообщений: 2 791
  • Город:Москва

Отправлено 13 Ноябрь 2010 09:19

По поводу формы ответа. Ответ оф. поддержки данного форума:

Данная проблема наблюдалась раньше только в IE, но на Вашем форуме форма ответа в IE отображается корректно, как впрочем в Opera, Firefox и Google Chrome. А в Maxthon разработчики, к сожалению корректной работы форума не гарантируют.

Могу только развести руками :( .
Как предположение - а Internet Explorer какой версии стоит на компьютере? В нем нормально отображается форма ответа?
  • 1

#16 Andrew

Andrew
  • Администратор
  • Cообщений: 2 791
  • Город:Москва

Отправлено 13 Ноябрь 2010 09:46

[font="arial, verdana, tahoma, sans-serif"]alek956,

Andrew Файлы прикрепляются теперь , а прыгает так же через строчку всеравно .

Нашел причину. Это не ошибка, а скорее особенность работы с визуальными редакторами, в частности у опера.
Если проблема напрягает, то есть 2 совета, как ее обойти:
1. Заходим в Настройки - Настройки доступа - Использовать визуальный редактор. Снимаем галочку. Включится стандартный редактор с бб-кодами - 99% пользователей его будет хватать.
2. Для того, чтобы курсор не перепрыгивал на новый абзац, а просто переходил на следующую строку, то нужно нажимать не enter, а shift+enter . Считать это ошибкой нельзя, т.к. даже в microsoft office word это тоже работает (при обычном enter в нем тоже создается новый абзац).
[/font]
  • 1

#17 Andrew

Andrew
  • Администратор
  • Cообщений: 2 791
  • Город:Москва

Отправлено 13 Ноябрь 2010 09:52

Таж сама фигня - с аванта и IE. Из-под оперы идет корректно.


какая именно?

Проблема в другом - фунция "цитата" работает через раз и без всякой корелляции с браузерами, скоростью инета и количеством выпитого...


Изображение а поподробнее?
сразу вопросы: какой браузер, какой стоит редактор (см. выше - обычный или визуальный)?
  • 1

#18 hau

hau
  • Участник
  • Cообщений: 260
  • Город:Симферополь

Отправлено 13 Ноябрь 2010 11:15

настройки:
браузер OPERA
Версия: 10.63
Сборка: 3516
Платформа: Win32
Cистема: Windows NT 6.0
Модуль XHTML+Voice: Плагин не загружен
Идентификация браузера:
Opera/9.80 (Windows NT 6.0; U; ru) Presto/2.6.30 Version/10.63

Иногда функция "цитата" работает, чаще всего - нет.

Проверил только что форму ответа из-под аванта - сейчас все в порядке. В расширенной форме тоже.

Прикрепленные изображения

  • Буфер обмена01.jpg
  • Буфер обмена02.jpg

  • 1

#19 Andrew

Andrew
  • Администратор
  • Cообщений: 2 791
  • Город:Москва

Отправлено 13 Ноябрь 2010 12:12

Иногда функция "цитата" работает, чаще всего - нет.
Проверил только что форму ответа из-под аванта - сейчас все в порядке. В расширенной форме тоже.

Спасибо за подробности, но еще немного помочаю:
Кнопка "Цитата" - это которая расположена справа снизу от сообщения или которая под аватаркой?
И что значит "не работает"?
  • 0

#20 hau

hau
  • Участник
  • Cообщений: 260
  • Город:Симферополь

Отправлено 14 Ноябрь 2010 21:21

Которая справа внизу.
"Не работает" - после выделения цитируемого фрагмента и нажатия на эту самую кнопку не появляется в форме ответа ничего.
  • 0



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Наверх