Перейти к содержимому

  • Вебсварка в социальных сетях

Не работает сварочный аппарат


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 2

#1 Docent

Docent
  • Гость
  • Cообщений: 1

Отправлено 20 Апрель 2021 15:38

Добрый день. У меня такая проблема. Есть аппарат Кемпи minarc 150, при включении начинает мирцать зелёный индикатор включения, он не горит зелёным а начинает мирцать, как будто аппарат заблокирован. Включал и снова выключал, то же самое. Думаю может какая то защита сработала. Не знаю в чем причина, аппарат внутри совсем как новый. Если кто знает помогите. Зарание спасибо

#2 copich

copich

    гурман во всем

  • Участник
  • Cообщений: 4 987
  • Город:Москва

Отправлено 20 Апрель 2021 23:17

Добрый день. У меня такая проблема. Есть аппарат Кемпи minarc 150, при включении начинает мирцать зелёный индикатор включения, он не горит зелёным а начинает мирцать, как будто аппарат заблокирован. Включал и снова выключал, то же самое. Думаю может какая то защита сработала. Не знаю в чем причина, аппарат внутри совсем как новый. Если кто знает помогите. Зарание спасибо

а он и это уже может, блокироваться? 

Для кемпи как и для любого аппарата состояние внутри не определяет что должно работать или не должно. Чистота не исключает проблему... 

Проверить работу термисторов, если заряд конденсаторов происходит, то далее смотреть вспомогательный источник. Если и он впорядке, то искать проблему в плате управления.  

Смотря как мерцает и какие еще признаки проявляются. 


  • 0

Начните себя уважать и тогда вас то же будут уважать.

работайте на оборудовании, которое будет доставлять вам радость и тогда работа будет в сладость! 


#3 tehsvar

tehsvar

    Представитель GROVERS

  • Эксперт
  • Cообщений: 2 915
  • Город:Нижний Новгород

Отправлено 21 Апрель 2021 08:48

Возможно не хватает самоподхвата по питанию для импульсного блока питания.


  • 0



Похожие темы


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Наверх