Перейти к содержимому

  • Вебсварка в социальных сетях

Проблема с подающим в Shyuan 280


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1 monia

monia
  • Гость
  • Cообщений: 3

Отправлено 31 Май 2014 09:34

Добрый день, господа знатоки! Помогите решить проблему одну.
Имею возможность пользоваться аппаратом под названием Shyuan mig 280.
570m.jpg
До сегодняшнего дня радовал меня за свои небольшие деньги возможностью сварить два куска металла, но сегодня подвел.
Подвох вот в чем заключается - на холостом ходу начал с хаотичной скоростью прокручивать мотор подачи проволоки, характер вращения напоминает пульсацию, в режиме ММА также крутится, но чаще. На кнопку протяжки проволоки реагирует адекватно, при сварке так же слушается и регулятора скорости и кнопки, но на холостом ходу то крутится, то стоит. Предположительно началось это после того, как после нажатия кнопки "Выкл" нажал случайно кнопку на горелке и потом только аппарат потух. С последующими включениями начала проявляются эта проблема.
Видео сего процесса:

Касательно внутренностей, то там все так же как и всех полуавтоматах бюджетного класса, только ящик отличается.
Фото внутрянки:
hdSIb08IqDY.jpg L6UeBdHmKk8.jpg
Прошу помощи знающих людей - что навернулось в схеме подачи? В электронике разбираюсь посредственно, по крайней мере элементы отличаю и знаю принципы работы. Так же может кто знает, где раздобыть схему этого девайса, потому как есть поблизости человек, способный это починить, но нужна схема.






#2 tehsvar

tehsvar
  • Участник
  • Cообщений: 1 538
  • Город:Нижний Новгород

Отправлено 01 Июнь 2014 19:58

Где - то далеко в памяти было нечто подобное. Возможно тякучка транзистора протяга.


  • 0

#3 monia

monia
  • Гость
  • Cообщений: 3

Отправлено 08 Июнь 2014 18:50

Где - то далеко в памяти было нечто подобное. Возможно тякучка транзистора протяга.

начал с одним человеком разбираться в этой проблеме. в общем обнаружен сгоревший резистор (3) в цепи пуска двигателя. Выпаяли и проверили МОСФЕТ транзистор (1), тормозной диод (2), транзистор (3). все целое кроме резистора. вероятно сгорел изза индуктивного всплеска в тот момент когда выключал аппарат.

PRw58nU6Jx4.jpg


Сообщение отредактировал monia: 08 Июнь 2014 18:51


#4 monia

monia
  • Гость
  • Cообщений: 3

Отправлено 14 Июнь 2014 20:40

Проблема решена была заменой сгоревшего резистора и транзистора 4. Резистор в принципе прозванивался нормально, но почему то вызывал подозрение. Судя по полоскам которые смог разглядеть на подгоревшем резисторе, то насчитал 21 ом сопротивление. так как такового не оказалось, был впаян на 17 ом. Все работает отлично





Похожие темы


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Наверх