Перейти к содержимому

  • Вебсварка в социальных сетях

Fronius TransPocкet 1500


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 Sla70

Sla70
  • Новичок
  • Cообщений: 5

Отправлено 11 Декабрь 2015 08:34

Добрый день!Списали практически новый(не паханный,пролежал с 2010года) Fronius Transpocкet 1500.Решил ради любопытства его исследовать .Прочитал практически всю инфрмацию которая лежит в свободном доступе.Есть  мануал,в нём больше описана разборка- сборка,да проверка диодов со схемой соединений.Но решение  проблемы нет.Проблема в том,что горят все диоды на передней панели,вентилятор не вращяется,аппарат просто молчит.Все ссылаются на слёт прошивки.Даже прошивку кто-то считывал,перепрошивал и после этого даже рабоче становились не рабочими. Пробовал включение с нажатой кнопкой на передней панели,якобы для полного сброса-не помогло.Может у кого   наработки по этому инвертору имеются или  дайте совет,что  делать.Сервисная инструкция сюда не лезет ,так как весит 6МБ.


  • 0




#2 tehsvar

tehsvar
  • Участник
  • Cообщений: 1 533
  • Город:Нижний Новгород

Отправлено 11 Декабрь 2015 09:47

Вентилятор у него только при работе начинает работать.  

Может всё проще, у него навернулся модуль ? И прошивка там уже не при делах.


  • 0

#3 Sla70

Sla70
  • Новичок
  • Cообщений: 5

Отправлено 11 Декабрь 2015 11:16

Всё конечно может быть,как 100% проверить модуль не знаю,проверял согласно сервисной инструкции в режиме проверки диодов ,ни чего не обнаружил.Контрольные напряжения +5,+15,-15 и напряжение на входых конденсаторах +290, при U сети =220в, соответствуют.Дальше что проверять не знаю.


  • 0

#4 selco

selco
  • Участник
  • Cообщений: 2 017
  • Город:Электросталь

Отправлено 11 Декабрь 2015 20:27

Вентилятор у него только при работе начинает работать.  

 

Алексей, у моих Selco и Merkle да и Kemppi товарища при включении на какое то мгновение включаются все светодиоды и вентилятор и только после этого переходит в рабочее состояние. 

 

Дальше что проверять не знаю.

 

Отдайте специалистам, сами не разберетесь и только налетите на более дорогой ремонт.  http://multy-service...ucnU6cHJlbWl1bQ


  • 1

#5 tehsvar

tehsvar
  • Участник
  • Cообщений: 1 533
  • Город:Нижний Новгород

Отправлено 11 Декабрь 2015 22:02

Алексей, у моих Selco и Merkle да и Kemppi товарища при включении на какое то мгновение включаются все светодиоды и вентилятор и только после этого переходит в рабочее состояние.   

Есть такое. Но у этого ничего не срабатывает. Ремонтировал я такой пару раз. 


  • 1

#6 Sla70

Sla70
  • Новичок
  • Cообщений: 5

Отправлено 12 Декабрь 2015 06:28

Спасибо за внимание к теме.Как вы надеюсь заметили,аппарат пролежал на складе до списания ,5 лет.За восстановление взялись чисто из спортивного интереса,так как его собирались выбрасывать и о его существовании никто не знал.И отдать специалистам,так мы сами специалисты.Тему создал ,чтобы не наступать на "грабли" на которые уже кто-то наступил.А по поводу ремонта в сервисе,так это самое простое.Не получится оживить ,так хотя бы опыт будет.


  • 0

#7 selco

selco
  • Участник
  • Cообщений: 2 017
  • Город:Электросталь

Отправлено 12 Декабрь 2015 14:46

.Как вы надеюсь заметили,аппарат пролежал на складе до списания ,5 лет.За восстановление взялись чисто из спортивного интереса,так как его собирались выбрасывать и о его существовании никто не знал.

5лет для Fronius не что, у меня итальянец 20лет работал и не чего не высохло в нем. А выбрасывать такую машину большой грех , вы ее лучше здесь нуждающимся подарите или по символичной цене продайте. 


Сообщение отредактировал selco: 12 Декабрь 2015 21:08

  • 2



Похожие темы



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Наверх