Перейти к содержимому

  • Вебсварка в социальных сетях

Ремонт ZX7-200 Mishel


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 33

#1 pashas

pashas
  • Гость
  • Cообщений: 4

Отправлено 28 Апрель 2012 23:34

Здраствуйте. Сварочный инвертор MISHEL ZX 7-200 при включении через 7-10 сек. останавливается вентелятор, и тухнет светодиод Work. Может кто то сталкивался? Если есть схема помогите пожалуйста.




#2 ak3797322

ak3797322
  • Участник
  • Cообщений: 263
  • Город:п Северный (Саратовская обл)

Отправлено 29 Апрель 2012 14:02

Проверь сначала контакты, или плохой контакт в вентиляторе при пуске хватает на запуск и от вибраций отходит.
  • 1

#3 pashas

pashas
  • Гость
  • Cообщений: 4

Отправлено 29 Апрель 2012 23:33

Спасибо за подсказку, завтра проверю.Мне кажется, что причина в другом , так как после длительного простоя при включении аппарат отсекается скажем через 20с. Отключаю от сети и в течении минимум минуты нет никакой реакции на включение в сеть, потом запускается, но продолжительность работы до отсекания заметно уменьшается. Впечатление такое, что что-то греется и не успевает остыть.

Проверил вентилятор никаких изменений, а вот еще что нашел, отключаю от БП диодный мост, любой их там 2,
аппарат работает, не отключается, где ж тогда собака зарылась?

#4 tehsvar

tehsvar
  • Участник
  • Cообщений: 1 763
  • Город:Нижний Новгород

Отправлено 01 Май 2012 22:30

Меняй реле силовое на плате питания и будет Вам счастье. Удачи!
Это циклический процесс нагрева и остывания варисторов при не замкнутом реле.
  • 0

#5 pashas

pashas
  • Гость
  • Cообщений: 4

Отправлено 04 Май 2012 16:04

Огромнейшое спасибо тебе !!! Поменял реле, заработал. Тогда если не трудно может подскажиш по другому инвертору ,а то уже год стоит без работы,
aitair-180 ,проблема такая:перегорела микросхема тор204 поменял заработал ,4 дня проработал и опять тоже самое,оба раза сгорала так:
выключил работающий аппарат ,включать ,а не включается, поменял третий раз заработал и спустя минуту замолк опять !Схемка здесь:
http://weld.in.ua/fo...-200-Altair-250
Несмотря на ответ еще раз тебе спасибо и будешь на Украине заезжай на шашлык!

#6 tehsvar

tehsvar
  • Участник
  • Cообщений: 1 763
  • Город:Нижний Новгород

Отправлено 05 Май 2012 07:06

300 вольт на транс подать через резюк 5-7 Ом 2-5 Ватт. Заменить супрессоры и диод VD5,6,7. И проверить С17.
Контроль 14 вольт и нагрев.
Удачи!
На Украину вряд ли попаду, хотя друзей и родственников там хватает. Спасибо!
  • 0

#7 pashas

pashas
  • Гость
  • Cообщений: 4

Отправлено 05 Май 2012 22:51

Спасибо, буду пробовать и удачи взаимно!

#8 forester1024

forester1024
  • Гость
  • Cообщений: 4

Отправлено 28 Январь 2013 10:29

Всем привет. Мой MISHEL ZX7-180 включается "по настроению". Иногда загорается лампочка "work" и соответственно, он нормально работает. А иногда этого не происходит, а только крутится вентиллятор. "Error" при этом тоже не горит. Tehsvar, может Вы че-нить посоветуете? Вы уже отремонтировали один сварочник на расстоянии)).

#9 митька51

митька51
  • Участник
  • Cообщений: 963
  • Город:Украина Донецкая обл.Просто Дмитрий.

Отправлено 30 Январь 2013 23:55

Мой MISHEL ZX7-180 включается "по настроению".

У моего соседа электронщика такой.Была проблема,то работает отлично,то при зажигании электрода и постукивании по аппарату зажигается авария и уходит в защиту.Я варил а сосед мерял осцилографом и шевелил потроха аппарата.Даже он вспотел.Причина была чисто механическая.В одном из разъемов проводок был вставлен не глубоко в разъем.
  • 0

#10 tehsvar

tehsvar
  • Участник
  • Cообщений: 1 763
  • Город:Нижний Новгород

Отправлено 06 Февраль 2013 06:46

Мой MISHEL ZX7-180 включается "по настроению".

Вы бы фоточку кишков его выслали. А лучше пару. С разных ракурсов. Тогда есть о чём поговорить.
Или на худой конец схемку.
Удачи!
  • 0

#11 forester1024

forester1024
  • Гость
  • Cообщений: 4

Отправлено 12 Февраль 2013 16:26

Вы бы фоточку кишков его выслали. А лучше пару. С разных ракурсов. Тогда есть о чём поговорить.
Или на худой конец схемку.
Удачи!


Схемки у меня нет, а фото вот:
DSCF2859.JPG DSCF2860.JPG DSCF2861.JPG DSCF2862.JPG

#12 tehsvar

tehsvar
  • Участник
  • Cообщений: 1 763
  • Город:Нижний Новгород

Отправлено 12 Февраль 2013 19:04

Когда такое происходит у Вас импульсный блок питания выдаёт 25 вольт?. Горит ли зелёный светодиод на верхней плате, возле управы ?
  • 0

#13 forester1024

forester1024
  • Гость
  • Cообщений: 4

Отправлено 14 Февраль 2013 12:57

Когда такое происходит у Вас импульсный блок питания выдаёт 25 вольт?. Горит ли зелёный светодиод на верхней плате, возле управы ?

Насчет 25В, не знаю. На верхней плате есть только красный светодиод. На маленькой дочерней платке, что стоит ребром, есть красный и зеленый. Ни один из них не горит. Ситуация, к стати, стабилизировалась)). Теперь аппарат не включается вообще.

#14 tehsvar

tehsvar
  • Участник
  • Cообщений: 1 763
  • Город:Нижний Новгород

Отправлено 14 Февраль 2013 14:24

Значит навернулся импульсный блок питания. Схема на валволодине есть. По ней смотрите , есть ли снего 25 вольт. Так как они и делают запуск аппарата. Это возле маленького транса, около двух диодиков стоит LM 7812 .Вот на корпусе у неё - , а первая нога +25, выход +12.
http://valvolodin.na...ima-arc160.djvu
Проверьте. Удачи!
  • 0

#15 forester1024

forester1024
  • Гость
  • Cообщений: 4

Отправлено 15 Февраль 2013 01:01

Спасибо за подсказку. +25В действительно отсутствовали, и вместе с ними, конечно же и +12В. Вопрос решился заменой верхней платы.

#16 ivanich1108

ivanich1108
  • Гость
  • Cообщений: 1

Отправлено 10 Май 2017 20:41

Здравствейте! сварочный инвектор zx7 260 ! проблема следующая: работает показывает напрежение вообщем все работает но нет выходного напряжения! проверил силовые, ключи все на что мозгов хватило! подозрение на на схему управления! до этого как мне сказали отломили крльчатку вентелятора и он вырубался ну это ясно! заменил на новый все работает а выхода нет!



#17 Ясень

Ясень
  • Гость
  • Cообщений: 2

Отправлено 25 Июнь 2017 23:30

Здравствуйте.Инвертор zx180, постоянно горят транзисторы на плате управления. Может кто знает, в чём причина?

#18 Ясень

Ясень
  • Гость
  • Cообщений: 2

Отправлено 26 Июнь 2017 09:23

Схемки у меня нет, а фото вот:
attachicon.gifDSCF2859.JPGattachicon.gifDSCF2860.JPGattachicon.gifDSCF2861.JPGattachicon.gifDSCF2862.JPG


У меня такой же инвертор. Транзисторы на плате управления горят. (

#19 tehsvar

tehsvar
  • Участник
  • Cообщений: 1 763
  • Город:Нижний Новгород

Отправлено 26 Июнь 2017 10:36

Тогда я Вам всё уже рассказал.


  • 0

#20 DSH

DSH
  • Гость
  • Cообщений: 5

Отправлено 27 Июль 2017 11:24

Здравствуйте. Попал в руки инвертор САИ-200 без силовой части (нет диодов и ключей), так что не понятно в каком он состоянии. Подскажите с работой СА3140 и его обвязкой, для чего стоят пара последовательных светодиодов и когда они должны гореть. 

При питании сетевым напряжением есть 25 В, 12В до ШИМ приходит, генерация проходит. Включал без всех ключей.

Прикрепленные файлы





Похожие темы



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Наверх